WordPress Support en meer…

Steeds vaker krijg ik supportvragen voor het oplossen van een probleem met onderhoud en beheer of hosting van WordPress websites. De vragen zijn heel verschillend, daardoor is het altijd weer een uitdaging om de problemen zo goed mogelijk op te lossen. Hieronder zo wat problemen en vragen die ik de afgelopen tijd voorgeschoteld kreeg;

“Er wordt geen onderhoud meer uitgevoerd op mijn sites”

Zo heb ik bijvoorbeeld sinds kort een klant die altijd stagiaires of medewerkers had die de websites bouwden en onderhielden. Nu hij deze niet meer heeft worden de sites niet meer onderhouden. De sites van de opdrachtgever heb ik allemaal nagelopen op achterstallig onderhoud, overbodige plug-ins en thema’s verwijderd. Back-ups en monitoring ingesteld zodat evt. problemen op tijd gesignaleerd kunnen worden. Vanaf nu heb ik deze sites in onderhoud.

“Mijn site geeft een foutmelding”

De klant had al eerder bericht gehad dat de server bij zijn provider over zou gaan naar PHP8. De klant had dat genegeerd, maar kwam er nu achter dat de site niet meer bereikbaar was. De provider gaf geen optie om de PHP-versie tijdelijk te verlagen. Via de provider kon ik een back-up van bestanden en database maken. De site op een testserver opnieuw opgebouwd en daarna gekeken waar het probleem zat. Hierbij waren verouderde plug-ins de boosdoener. De site heb ik gelijk opgeschoond en daarna weer terug gezet op de originele server, waar deze nu wel weer goed werkt.

“Onze webbouwer is overleden”

Vorige week kreeg ik een urgent bericht. De webbouwer van deze supportklant was overleden en de server waarop site en mail stond zou binnen 2 dagen worden opgeheven. In één dag tijd heb ik de site en mail kunnen verhuizen en staat de site nu live op mijn server. Achterstallig onderhoud heb ik uitgevoerd. De site heb ik gelijk versimpeld door overbodige zaken te verwijderen. Vanaf nu verzorg ik het onderhoud om de site veilig en up-to-date te houden.

“Mijn site is niet geschikt voor PHP8”

Een andere supportvraag ging ook over een site die niet geschikt was voor PHP8. De provider had de versie naar een lagere teruggezet, maar dit moest toch structureel opgelost gaan worden. Klant had zelf al geprobeerd om er een ander recenter thema op te zetten, maar site bleef een kritieke melding geven in PHP8. Ik heb de site gecontroleerd, Het probleem bleek een WordPress-versie die sinds 2019 niet meer geüpdatet was. Na het uitvoeren van de updates kon de site toch naar PHP8.1 worden overgezet. Bij de veiligheidsscan ontdekte ik ook een infectie met een zogenaamde ‘Trojan Horse’, die ik gelijk verwijderd heb. Voor de klant was het wel duidelijk dat zij ook toe is aan een nieuwe site, dus daar gaan we binnenkort over in gesprek.

Toegankelijk en in de buurt

Van meer klanten heb ik begrepen dat ze het zo fijn vinden dat ik in de buurt zit en dat ze me persoonlijk kunnen benaderen als er vragen of problemen zijn. Wees welkom!

Afbeelding van redmupfe via Pixabay

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *